FacebookTwitterGoogle+LinkedInPinterest

With the latest and greatest OS X update now out in the wild, many of you are making the jump to upgrade your systems.

Suitcase Fusion 4 is compatible with Mountain Lion 10.8.

For full Suitcase Fusion compatibility information, including OSes, plug-in support for the Adobe Creative Suite and QuarkXPress, see the Suitcase Fusion compatibility page.

Notes about upgrading to Mountain Lion:

  • Before installing Suitcase Fusion 4 on Mountain Lion, you need to override Apple’s gatekeeper. This is a simple process. See these instructions for details.
  • If you are upgrading from an existing Suitcase Fusion 4 install, before you do so, please follow these instructions. These instructions also include details about how to fix any issues if you upgraded before following the instructions.

4 Comments »

4 comments on “Suitcase Fusion compatibility with OS X 10.8 Mountain Lion

  1. I downloaded the trial of the suitcase 4 and install it on mountain lion and no way to make it work. I get the following error:
    Suitcase Fusion has detected an incompatible version of FMCore. Please can you help me. Thanks

  2. I have the same problem. Your support/knowledge did not help. IT will not work. Please help. Thanks a lot. Ann

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>